OLC - Captcha Schutz
Verfasst am 22.08.2007 - 10:36 Uhr
1 Kommentar  Kommentare
Zitat
Unsere Captcha-AddOn's jetzt noch sicherer

Aufgrund einer Lücke im Captcha-Code ist es Spammern möglich scriptgestützt massenweise Spamming zu verbreiten.

Dabei ist die Vorgehensweise so simpel, das selbst die Scriptkiddis erst jetzt drauf gestoßen sind.

Betroffen sind alle mir bekannten Captcha-Antispamlösungen für das PHPKIT ausgenommen der Originalen aus der Version 1.6.4.

Inzwischen haben wir bereits all unsere AddOn's individuell gefixt und in die Download-Archive integriert.

Bei unserer Antispam-Komplettlösung "no_spam Captcha mit Verschlüsselung", die inzwischen alle 7 Bereiche des PHPKit abdeckt, wurden weitergehende Verbesserungen vorgenommen.

Wir empfehlen allen AddOn-Nutzern dringend auf die aktualisierten Versionen upzudaten.
Damit dürften unsere Captchalösungen zurzeit die sichersten für die PHPKit-Versionen 1.6.03 und 1.6.1 sein.



Downloads: Oberlausitz-Community.de Download Sektion



Quelle: [FNW] Oberlausitz-Community.de

Login erforderlich, um schreiben zu können.
 WEBI
Grübel
 Didi
Gibs hier egtl noch jemand? Lächeln
 chrissilein
Suche dringend eine so hoch wie mögliche phpkit Version … da ich 1.6.1 nicht zum laufen bekomme … ;(
 WEBI
Hallöchen Klener, schön mal wieder was von dir zu lesen. Cool
 Klener
Dann lass ich auch mal wieder Grüße da!
 WEBI
Servus Lächeln


hosted by
All-Inkl.com - Alles einfach Internet



HTH-C.com - Webmedien & Community