HTH-C.com - Forum
Latest News Latest Threads
Neuerung: Persönliche Galerie
Informationen zur Übernahme der Erweite..
HTH Blog - Version 2.0
#HTH.Systems - Betatester gesucht
Neueröffnung - PHPKit-Award.de
HTH Webchat v3
Letzter Beitrag Happy Birthday Bottyline Weiblicher Benutzer Heute, 0:00 Zeit der letzten Antwort
Letzter Beitrag Gibt es eigentlich noch jemand der PHPki.. Treffnix Männlicher Benutzer Gestern, 14:04 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 Treffnix Männlicher Benutzer Gestern, 13:55 Zeit der letzten Antwort
Letzter Beitrag Herzlich Willkommen Botty Männlicher Benutzer Gestern, 13:50 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 ohne ASCE auf PHP8x Myrddin Männlicher Benutzer 22.03.2023 - 12:36 Zeit der letzten Antwort
 53.115 Posts & 4.945 Themen in 78 Foren
Forenübersicht » HTH Community » Fragen und Antworten » installieren von addos etc.

installieren von addos etc.
4 Beiträge in diesem Thema
 Seiten (1):    1  
13.10.2014 - 22:08 Uhr
Beitrag: #1
guten aben alle zusammen, habe heute zum erstenmal WCMS PHPKit auf meinem server hochgeladen und installiert. nun wollte ich die addons wie punktesystem installieren. aber weiss nicht wie es geht? habe bisher mit php-fusion gearbeitet. wer kann mir bitte behilflich sein.

danke
lg
klaus

 
Zum Anfang der Seite
14.10.2014 - 15:59 Uhr
Beitrag: #2
In der Regel gibt es bei jedem Download zu einer Erweiterung eine ReadMe - meist als Text-Datei. Beim Punktesystem gibt es die glaub ich als HTML-Datei (einfach über den Browser öffnen).

In dieser ReadMe steht wie man was zu tun hat - d.h. wie man die Erweiterung installiert (manchmal auch mit Deinstallation). Diese Installation sieht i.d.R. wie folgt aus:

  • Öffne die Datei abc und suche das:



    1

    Quellcode

    Irgendein_Code_in_der_oben_genannten_Datei

    Und füge darunter / darüber dies ein .. oder ersetze es mit dem:



    1

    Quellcode

    Irgendein_neuer_Code_zum_einfügen


Bei manchen Erweiterungen muss die Datenbank noch geändert werden. Da heist es dann i.d.R. so:
  • Gehe auf deine Seite und rufe die Seite wie folgt auf:



    1

    Quellcode

    www.deineSeite.de/?path=install


Diese Art und Weise ist die gängigste Form - die sogenannte manuelle Installation. Seit ein paar Jahren gibt es von Kit-Coding.de das ASCE. Mit diesen Script soll die manuelle Installation für den User entfallen und automatisch vom ASCE übernommen werden. Funktioniert auch soweit. Allerdings, und das schreibt auch Dusty (eigentlich DustFireSky, der Schreiber des ASCE), sollte man nachträgliche manuelle Änderungen wenn möglich nicht tun, da es sonst zu komplikationen mit den ASCE kommen kann (aber nicht muss). Einfach weil das ASCE dafür nicht konzipiert wurde (oder der Aufwand zu groß war).


 
Zum Anfang der Seite
14.10.2014 - 18:27 Uhr
Beitrag: #3
danke  Glücklich
werd es so machen. hoffe das es bei klappt zwinkern

lg
klaus

 
Zum Anfang der Seite
14.10.2014 - 19:04 Uhr
Beitrag: #4
Im Zweifelsfall kannst ja hier im Forum nachfragen. Ich zumindest beiße nicht  

Ansonsten stünden dir noch die offizielle Seite PHPKIT.de zur Verfügung, sowie Kit-Coding.de und PimpYourKit.de. Ob der Support von offizieller Seite (zumindest öffentlich) noch Sinn macht ist seit Jahren eh fraglich. Zumindest was irgendwelche Erweiterungen betrifft brauchste da eh nicht auftauchen  


 
Zum Anfang der Seite
 Seiten (1):    1  

Ähnliche Themen
 
Support Support » KEPS - Punktesystem für 1.6.5  auf 1.6.6 installieren - Letzte Antwort von mono am 18.01.14, 23:31 KEPS - Punktesystem für 1.6.5 auf 1.6.6 installie..  (18.01.14, 23:31)
Support Support » Probleme beim installieren  - Letzte Antwort von Speedii87 am 23.04.22, 09:55 Probleme beim installieren  (23.04.22, 09:55)
Support Support » Kann Link us v 1.0 nicht installieren (1.6.1) - Letzte Antwort von -=TSA=-BouRne am 25.01.08, 14:25 Kann Link us v 1.0 nicht installieren (1.6.1)  (25.01.08, 14:25)
Support Support » Probleme beim installieren der Forenstats für 1.6.0.3 - Letzte Antwort von Chill am 13.05.08, 17:57 Probleme beim installieren der Forenstats für 1.6...  (13.05.08, 17:57)
Modifikationen Modifikationen » Fehler beim installieren von 1.6.6-DLInfos-HTH-v1.0-Autosource - Letzte Antwort von keinplan am 12.02.13, 18:34 Fehler beim installieren von 1.6.6-DLInfos-HTH-v1...  (12.02.13, 18:34)

HTH-C.com - Webmedien & Community