HTH-C.com - Forum
Latest News Latest Threads
Neuerung: Persönliche Galerie
Informationen zur Übernahme der Erweite..
HTH Blog - Version 2.0
#HTH.Systems - Betatester gesucht
Neueröffnung - PHPKit-Award.de
HTH Webchat v3
Letzter Beitrag Happy Birthday Bottyline Weiblicher Benutzer Heute, 0:00 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 Treffnix Männlicher Benutzer 14.03.2024 - 06:20 Zeit der letzten Antwort
Letzter Beitrag Gibt es eigentlich noch jemand der PHPki.. Treffnix Männlicher Benutzer 14.03.2024 - 06:19 Zeit der letzten Antwort
Letzter Beitrag Herzlich Willkommen Botty Männlicher Benutzer 22.02.2024 - 13:50 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 ohne ASCE auf PHP8x Myrddin Männlicher Benutzer 22.03.2023 - 13:36 Zeit der letzten Antwort
 53.501 Posts & 4.945 Themen in 78 Foren
Forenübersicht » Support / Hilfe » PHPKit 1.6.03 & 1.6.1 » Support » Admin Bereich

Admin Bereich
6 Beiträge in diesem Thema
 Seiten (1):    1  
10.04.2008 - 11:02 Uhr
Beitrag: #1
Hallo

Ich habe in den Beiträgen gesucht aber leider nicht das gefunden was mir weitehelfen könnte.

Volgendes ist der fall ( PHP 1.6.1 ) Wenn ich zb. im admin bereich etwas an der page , sei es um eine begrüßung ein zu geben oder einen user bearbeiten, geht das nicht. Wenn ich die bearbeitung beendet habe und ich auf speichern drücke sieht alles normal aus , aber nichts passiert die bearbeitung wird nicht angenommen und das bearbeitete ist wieder weg, also alles im zustand wie vor der bearbeitung.

Weiss jemand rat????

Gruss Harry

Ps: Ich hatte das Startseiten Erweiterung Hack drauf gemacht das auch nicht zu bearbeiten ging, bin mir aber nicht sicher ob das das problem verursacht hat , ich habe es wieder enfernt aber das prob. bleibt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Merkelino - 10.04.2008 - 11:06 Uhr
 
Zum Anfang der Seite
10.04.2008 - 11:28 Uhr
Beitrag: #2
Versuch mal wenn du in deinem ACP bist. Hast du doch auf der Linken Seite die Kategorie ( Einstellungen )
Wenn du diese anklickst bekommst du unterhalb der Kategorie eine Liste wo du direkt in die gewünschte abteilung gehen kannst. Wenn du da mal versuchst deine Einstellungen zu ändern, Wie ist es da? Bei meinem ollen Leader ist es genau so, und wenn er es über dier Einstellungsmenüleiste macht. Speichert er es auch ab.

Ansonstgen bleibt dir noch die Datenbank, in der du die gewünschten einstellungen vornehmen kannst. ( Aber bitte sei bei der Datenbank VORICHTIG ) Datenbank ist ein sehr heikless thema zwinkern

MfG
Jardin

 
Zum Anfang der Seite
10.04.2008 - 11:28 Uhr
Beitrag: #3
kansst du nirgends speichern, oder wie du sagst nur bei den einstellungen und membern...

 
Zum Anfang der Seite
10.04.2008 - 11:50 Uhr
Beitrag: #4
Hallo

Also im admin bereich geht es jetzt das ich änderungen vornehmen kann.
Aber wenn ich einen user nehme (im admin bereich) und dort was änder möcht geht das nicht. und zwar in den von mir zugefügten profil feldern.

Gruss Harry


Ps: vor das ich es vergesse ich habe das Pflichtfelder hack eingebaut vieleicht liegt es ja daran ??????

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Merkelino - 10.04.2008 - 11:56 Uhr
 
Zum Anfang der Seite
10.04.2008 - 12:19 Uhr
Beitrag: #5
ich denke du hast einen editierungsfehler in deiner edituser.php

test zunächst mal die orginale und/oder kontrolliere diese datei, ob du eventuell fehler beim einbau von hacks gemacht hast.

 
Zum Anfang der Seite
10.04.2008 - 12:28 Uhr
Beitrag: #6
Hallo

Ich habe dort nicht geändert, die datei edituser.php kam so mit dem hack.
Ich hänge sie mal an vieleicht findest du ja den fehler.

Danke

Gruss Harry

 
Zum Anfang der Seite
 Seiten (1):    1  

Ähnliche Themen
 
Support Support » Zugang zum admin-Bereich fehlt - Letzte Antwort von -=]LCL[=-|BuLLeT| am 13.01.09, 18:17 Zugang zum admin-Bereich fehlt  (13.01.09, 18:17)
Support Support » PHPKIT Styles im DL Bereich - Letzte Antwort von Stafis am 17.04.07, 11:25 PHPKIT Styles im DL Bereich  (17.04.07, 11:25)
Fragen und Antworten Fragen und Antworten » usermap aus eurem download bereich - Letzte Antwort von bcm4web am 14.07.07, 15:30 usermap aus eurem download bereich  (14.07.07, 15:30)
Support Support » Community bereich: fehler sektion nicht verfügbar?! - Letzte Antwort von marioface am 09.04.08, 20:48 Community bereich: fehler sektion nicht verfügbar?..  (09.04.08, 20:48)
Support Support » Infomailer hat üüübelst ein anna Klatsche^^ + A-Bereich Fehler - Letzte Antwort von -=IGG=-Foxhound am 13.11.07, 21:18 Infomailer hat üüübelst ein anna Klatsche^^ + A-Be..  (13.11.07, 21:18)

HTH-C.com - Webmedien & Community