HTH-C.com - Forum
Latest News Latest Threads
Neuerung: Persönliche Galerie
Informationen zur Übernahme der Erweite..
HTH Blog - Version 2.0
#HTH.Systems - Betatester gesucht
Neueröffnung - PHPKit-Award.de
HTH Webchat v3
Letzter Beitrag Happy Birthday Bottyline Weiblicher Benutzer Heute, 0:00 Zeit der letzten Antwort
Letzter Beitrag Herzlich Willkommen Botty Männlicher Benutzer 17.05.2024 - 10:59 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 Treffnix Männlicher Benutzer 14.03.2024 - 06:20 Zeit der letzten Antwort
Letzter Beitrag Gibt es eigentlich noch jemand der PHPki.. Treffnix Männlicher Benutzer 14.03.2024 - 06:19 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 ohne ASCE auf PHP8x Myrddin Männlicher Benutzer 22.03.2023 - 13:36 Zeit der letzten Antwort
 53.813 Posts & 4.945 Themen in 78 Foren
Forenübersicht » Support / Hilfe » PHPKit 1.6.03 & 1.6.1 » Modifikationen » Header login

Header login
7 Beiträge in diesem Thema
 Seiten (1):    1  
09.05.2009 - 08:12 Uhr
Beitrag: #1
ich habe eine frage

ich habe mir ein header im phpkit 1.6.1 Erstellt
wo ich das login drinn habe was eigentlich geklappt hat ,aber was ich nicht hinbekomme ist folgendes

ich habe immer eine Freie Zeile Wo ein | drin ist sprich Es sieht vor dem login so aus.

Benutzername
..............
Login
Passwort Vergessen?
| <<<<< Diese zeile sollte weg
Registrieren?

Nach dem login sieht es noch Schlimmer aus.

Das heist unteinander ist alles ( was gewollt ist ) aber nach jedem Link ist eine leerzeile mit einem | drinn was mir dadurch denn Header zerhaut
Wer von euch hat eine idee was ich falsch gemacht oder wo ich ein denkfehler habe

Danke an euch

 
Zum Anfang der Seite
09.05.2009 - 09:06 Uhr
Beitrag: #2
Spontan würde mir nur einfallen, das du nochmal deine Community.php kontrollieren solltest.
Vieleicht hast du eine Leerzeile zuviel zwischen den befehlen.

 
Zum Anfang der Seite
09.05.2009 - 09:32 Uhr
Beitrag: #3
Das war auch mein Verdacht aber ich habe leider keine Leerzeile gefunden

 
Zum Anfang der Seite
09.05.2009 - 09:37 Uhr
Beitrag: #4
hmmm

Hast du mal die Originale ausprobiert?

 
Zum Anfang der Seite
09.05.2009 - 09:44 Uhr
Beitrag: #5
ja ich habe die Orginale auf gespielt Da ist genau das selbe problem leider wenn ich sie wagerecht mache habe ich das | auch drinn

 
Zum Anfang der Seite
09.05.2009 - 10:07 Uhr
Beitrag: #6
Das ist ein Template-Standard, wo innerhalb der Navigationen, die oben oder unten positioniert sind, zwischen den Links einen Trennstrich bekommen.

Du müsstest das Template navigation/navigation_top_spacer oder so (bzw. _bottom_ wenn es unten ist) mal öffnen. Wenn das Style dieses Template bereits benutzt, einfach im Admincenter öffnen und alles darin entfernen und nur ein Leerzeichen rein machen (damit was erkannt wird).

Wenn das Template noch nicht im Style vorhanden ist, muss dies eingefügt werden, Inhalt wie oben gesagt, nur ein Leerzeichen.

 
Zum Anfang der Seite
09.05.2009 - 10:28 Uhr
Beitrag: #7
Danke k!r!ka navigation/navigation_top_spacer War das problem


ich habe es hin bekommen Es ist wie ich mir dachte eine einfache Sache mit vielen Arger zumindest für mich ^^

 
Zum Anfang der Seite
 Seiten (1):    1  

Ähnliche Themen
 
Support Support » Login im Header einbauen - Letzte Antwort von WEBI am 29.09.06, 13:28 Login im Header einbauen  (29.09.06, 13:28)
Support Support » PHPBB Login mit PHPKIT1.6.03 Login verbinden - Letzte Antwort von Teddybaerchen am 05.04.08, 19:19 PHPBB Login mit PHPKIT1.6.03 Login verbinden  (05.04.08, 19:19)
Support Support » Bild im Header  ( header.php) - Letzte Antwort von BooGT am 19.06.07, 20:59 Bild im Header ( header.php)  (19.06.07, 20:59)
Support Support » Login - Letzte Antwort von -=]LCL[=-|BuLLeT| am 03.01.08, 16:50 Login  (03.01.08, 16:50)
Modifikationen Modifikationen » Login einbinden - Letzte Antwort von Janni am 02.02.08, 10:05 Login einbinden  (02.02.08, 10:05)

HTH-C.com - Webmedien & Community